Invalid link to latest version

0 votes
asked Jun 19, 2016 in To be deleted by majkinetor (280 points)
Tagged file for latest version doesn't exist:

http://sourceforge.net/projects/plantuml/files/plantuml.8043.jar/download

 

I use tagged file to update chocolatey package which means latest version will not get there:

https://chocolatey.org/packages/plantuml

1 Answer

0 votes
answered Jun 19, 2016 by plantuml (193,030 points)
Thanks for the feedback : we've just fixed this...

Regards,
...