When will be plantUML officially supported by newest confluence version?

0 votes
asked Dec 10, 2018 in Question / help by Pavel J.
Hi,

We have upgraded to the newest version of confluence and it looks like plantUML is not supported. We have installed it anyway and it works, but still, we would like to know, if we can expect any problems and if there is still ongoing maintenance of the project (which seams very alive, just checking). Our documentation is mainly written using planrUML diagrams. Thank you for the answer.

Regards,

Pavel J.

1 Answer

0 votes
answered Dec 10, 2018 by plantuml (190,670 points)
Hi,

We are sorry about that. However, you should post your question on some confluence forum. Our team is maintaining the PlantUML core library and none of the confluence plugins.

Regards,
...