Is it possible to use plantuml with jre7 beyond 1.2022.4 ?

0 votes
asked Aug 11 in Question / help by anonymous
I was using plantuml with JRE7 until version 1.2022.4.

With newer version it is not possible any longer.

Is it definitive ?

1 Answer

0 votes
answered Aug 16 by plantuml (279,640 points)
Yes, it's definitive.

We try to support old versions of Java as long as possible but JRE7 is really outdated, so you have to migrate.

Sorry about that!
...