What is the minimal java version for PlantUML?

0 votes
asked Jul 28, 2023 in Question / help by SFI
When I tried to use PlantUML with a very old java version (1.6.0_45) I got an error, which was more or less expected given that this version expired more than 4 years ago.

However, I can't find anywhere a written explicit minimal java version below which PlantUML will not work, or at least below which it isn't tested.

Would this be an interesting information to put in the FAQ?

1 Answer

0 votes
answered Jul 28, 2023 by plantuml (295,000 points)
You need at least Java 8.
...