Missing requirement during installation

0 votes
asked May 31 in Bug by Michael Blackwell
Good morning,

I am unable to install PlantUML Locally to my Eclipse IDE. Due to reasons, this installation must be done offline. The steps I have taken to install are as follows.

1. Download the PlantUML 1.1.23 file from the GitHub site.
2. Extract the PlantUML 1.1.23 folder to a temporary location.
3. open Eclipse and go to "help -> install new software...".
4. Go to "Add" then "local" and select the PlantUML 1.1.23 folder.
5. I unselect "group items by category" and "contact all update sites during install to find required software"
6. I Select the 3 features that are available. (PlantUML Ecore Feature, PlantUML Feature, and PlantUML Library Feature)
7. I click "next" and the following is displayed under "details":

Cannot complete the install because one or more required items could not be found.
  Software being installed: PlantUML Feature 1.1.23 (net.sourceforge.plantuml.feature.feature.group 1.1.23)
  Missing requirement: PlantUML Feature 1.1.23 (net.sourceforge.plantuml.feature.feature.group 1.1.23) requires 'net.sourceforge.plantuml.eclipse [1.1.23]' but it could not be found

My specs are as follows:
Eclipse IDE for C/C++ Developers Version: Oxygen 1a Release (4.7.1a)
ubuntu 16.04 LTS

Any help would be greatly appreciated.

Mike

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:

[Antispam2 Feature: please please wait 1 or 2 minutes (this message will disappear) before pressing the button otherwise it will fail](--------)
To avoid this verification in future, please log in or register.
...