The online server doesn't work as usual.

0 votes
asked May 20 in Bug by wazea (120 points)
When I press a button e.g. submit in the inspector there is an error. Will it work in the near future?
commented May 20 by albert (2,820 points)
I assume you mean: http://www.plantuml.com/plantuml here I don't seen a problem. Do you still see a problem and can you show (image) what is happening?
commented May 20 by wazea (120 points)
So, I assumed that it has to do with the browser, I tried Chrome, Edge and IE, only on IE works. The error in inspect says "Uncaught ReferenceError: GID is not defined".
commented May 21 by albert (2,820 points)

I tried with Chrome Version 83.0.4103.61 (Official Build) (64-bit) as well as FireFox 76.0.1 the page http://www.plantuml.com/plantuml/uml/SyfFKj2rKt3CoKnELR1Io4ZDoSa70000 and here the buttons "Submit" "switch layout" do work.

Where do you see the mentioned error? How does it manifest? Please add a screenshot of what you tried.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:

[Antispam2 Feature: please please wait 1 or 2 minutes (this message will disappear) before pressing the button otherwise it will fail](--------)
To avoid this verification in future, please log in or register.
...