MS-Word plugin runtime error 5

0 votes
asked Dec 8, 2023 in Question / help by anonymous

I have installed the Word plugin from 

The Plantuml ribbon appears as expected. But when I press the UML button to generate the diagram, I get 'Run-time error '5': Invalid procedure call or argument'. 

Can someone please help me fix this error? 

I have Windows 11, MS Word 365.

Thank you!

1 Answer

0 votes
answered Dec 9, 2023 by Ganesh Ramakrishnan
Best answer
Dear Anonymous,

Please try keeping the file on a local drive rather than a Cloud Drive

Warm Regards

commented Dec 10, 2023 by anonymous
Thanks Ganesh for your response! I tried copying it to my local drive but that doesn't help.

In fact, I have another laptop on which Plantuml works perfectly in the same file on the cloud.
commented Dec 10, 2023 by anonymous
A slight correction in my comment above.

I copied the file outside of local-copy of One-drive folder, and it worked.

However, I am still confused why it works on the other laptop that has the same config and works on the file on the cloud.